Docugate System Outage
Incident Report for Docugate Cloud
Resolved
Docugate is running stable and did not show any anomalies in our monitoring. You can use Docugate once again. Should you encounter any further issues, please contact our support hotline +41 41 226 50 48 or via email to servicedesk@docugate.ch.

We apologize for the inconvenience.
Posted Nov 22, 2023 - 08:27 CET
Monitoring
We have taken measures to mitigate the current problem. Docugate is back up and running. We are actively continuing to monitor the situation.
Posted Nov 22, 2023 - 08:20 CET
Investigating
The Docugate system is unavailable unexpectedly. We are identifying the cause of the issue and will keep you updated.
Posted Nov 22, 2023 - 07:44 CET
This incident affected: Docugate API, Docugate Web-App, and Docugate Cloud Documentation.