Document generation times out
Incident Report for Docugate Cloud
Resolved
The issue has been resolved, documents continue to compile within the expected duration.
Should you encounter any further issues with compilation times, please contact our support hotline +41 41 226 50 48 or via email to servicedesk@docugate.ch.

We apologize for the inconvenience.
Posted Oct 09, 2023 - 19:10 CEST
Monitoring
Some measures were taken and the document are compiled within an expected duration.
We are continuing to monitor the situation.
Posted Oct 09, 2023 - 18:58 CEST
Update
Document generations are still compiled slowly, but don't time out any more. We are continuing to monitor the situation.
Posted Oct 09, 2023 - 17:55 CEST
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 17:31 CEST
Investigating
Documents are currently compiled slowly and are likely to time out. We are identifying the cause of the issue and will keep you updated.
Posted Oct 09, 2023 - 17:31 CEST
This incident affected: Docugate API and Docugate Web-App.