Docugate System Outage
Incident Report for Docugate Cloud
Resolved
Docugate is running stable and did not show any anomalies in our monitoring. You can use Docugate once again. Should you encounter any further issues, please contact our support hotline +41 41 226 50 48 or via email to servicedesk@docugate.ch.

We apologize for the inconvenience.
Posted Aug 29, 2023 - 08:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 08:04 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 07:36 CEST
Investigating
The Docugate system is unavailable unexpectedly. We are identifying the cause of the issue and will keep you updated.
Posted Aug 29, 2023 - 07:35 CEST
This incident affected: Docugate API, Docugate Web-App, and Docugate Cloud Documentation.