Docugate System Outage
Incident Report for Docugate Cloud
Resolved
Docugate is running stable and did not show any anomalies in our monitoring. You can use Docugate once again. Should you encounter any further issues, please contact our support hotline +41 41 226 50 48 or via email to servicedesk@docugate.ch.

We apologize for the inconvenience.
Posted Dec 28, 2022 - 08:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2022 - 07:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2022 - 07:26 CET
Investigating
Docugate-Web is currently not available. There is a limitation with the following systems as a result:

PDF files cannot be created
Posted Dec 28, 2022 - 07:09 CET
This incident affected: Docugate API, Docugate Web-App, and Docugate Cloud Documentation.