Document generation times out
Incident Report for Docugate Cloud
Resolved
The issue has been resolved, documents continue to compile within the expected duration.
Should you encounter any further issues with compilation times, please contact our support hotline +41 41 226 50 48 or via email to servicedesk@docugate.ch.

We apologize for the inconvenience.
Posted Jan 25, 2023 - 12:47 CET
Monitoring
Problem is resolved, Azure network is operational again and the document are compiled within an expected duration.
We are continuing to monitor the situation.
Posted Jan 25, 2023 - 11:42 CET
Investigating
Documents are currently compiled slowly and are likely to time out. We are currently investigating the issue.
Possible correlations are current Microsoft Azure outages.

Currently logins may also not work due to Micosoft Service Outages.
Posted Jan 25, 2023 - 09:47 CET
This incident affected: Docugate API and Docugate Web-App.