Document generation times out
Incident Report for Docugate Cloud
Resolved
The issue has been resolved, documents continue to compile within the expected duration.
Should you encounter any further issues with compilation times, please contact our support hotline +41 41 226 50 48 or via email to servicedesk@docugate.ch.

We apologize for the inconvenience.
Posted May 25, 2023 - 14:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 14:42 CEST
Investigating
Documents are currently compiled slowly and are likely to time out. We are currently investigating the issue.
Posted May 25, 2023 - 14:23 CEST
This incident affected: Docugate API and Docugate Web-App.