Document generation times out
Incident Report for Docugate Cloud
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 12:04 CEST
Investigating
Attempts to generate a document currently run for a very long time or are timing out. We are currently investigating the issue.
Posted Oct 06, 2022 - 11:50 CEST
This incident affected: Docugate API and Docugate Web-App.